summaryrefslogtreecommitdiffstats
path: root/example/dynamic_load/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/dynamic_load/CMakeLists.txt')
-rw-r--r--example/dynamic_load/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/dynamic_load/CMakeLists.txt b/example/dynamic_load/CMakeLists.txt
new file mode 100644
index 0000000..1413a4b
--- /dev/null
+++ b/example/dynamic_load/CMakeLists.txt
@@ -0,0 +1,4 @@
+if (BUILD_DYNAMIC_LOADING AND BUILD_SHARED_LIBS)
+ add_executable(dynamic_load-example dynamic_load-example.cpp)
+ target_link_libraries(dynamic_load-example opentracing)
+endif()