summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-07 13:32:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-07 13:32:19 +0000
commit30106426aa305029a62f8c3e3a097d8daf0f6235 (patch)
treec0732ebeb6e75d850980f210626bee218e2f70e4 /tests
parentReleasing progress-linux version 1.22.8-0.0~progress7.99u1. (diff)
downloaddpkg-30106426aa305029a62f8c3e3a097d8daf0f6235.tar.xz
dpkg-30106426aa305029a62f8c3e3a097d8daf0f6235.zip
Merging upstream version 1.22.9.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests')
-rw-r--r--tests/t-switch-dir-to-symlink-abs/Makefile4
-rw-r--r--tests/t-switch-dir-to-symlink-rel/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/tests/t-switch-dir-to-symlink-abs/Makefile b/tests/t-switch-dir-to-symlink-abs/Makefile
index 028cb93..e3d5995 100644
--- a/tests/t-switch-dir-to-symlink-abs/Makefile
+++ b/tests/t-switch-dir-to-symlink-abs/Makefile
@@ -60,7 +60,7 @@ test-case:
! test -e '$(DPKG_INSTDIR)/test-path'
# Switch a directory to a symlink, contents moved within the package,
- # with full install, upgrade with upack and configure.
+ # with full install, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-int-0.deb
! test -h '$(DPKG_INSTDIR)/test-path'
test -d '$(DPKG_INSTDIR)/test-path'
@@ -101,7 +101,7 @@ test-case:
$(DPKG_PURGE) pkg-dir-file-moved
# Switch a directory to a symlink, contents moved to another package,
- # with full installs, upgrade with upack and configure.
+ # with full installs, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-ext-0.deb
test -d '$(DPKG_INSTDIR)/test-path'
$(DPKG_INSTALL) pkg-dir-file-moved.deb
diff --git a/tests/t-switch-dir-to-symlink-rel/Makefile b/tests/t-switch-dir-to-symlink-rel/Makefile
index 833ac38..1a04621 100644
--- a/tests/t-switch-dir-to-symlink-rel/Makefile
+++ b/tests/t-switch-dir-to-symlink-rel/Makefile
@@ -66,7 +66,7 @@ test-case:
! test -e '$(DPKG_INSTDIR)/test-path/test-subpath'
# Switch a directory to a symlink, contents moved within the package,
- # with full install, upgrade with upack and configure.
+ # with full install, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-int-0.deb
! test -h '$(DPKG_INSTDIR)/test-path/test-subpath'
test -d '$(DPKG_INSTDIR)/test-path/test-subpath'
@@ -109,7 +109,7 @@ test-case:
$(DPKG_PURGE) pkg-dir-file-moved
# Switch a directory to a symlink, contents moved to another package,
- # with full installs, upgrade with upack and configure.
+ # with full installs, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-ext-0.deb
test -d '$(DPKG_INSTDIR)/test-path/test-subpath'
$(DPKG_INSTALL) pkg-dir-file-moved.deb