summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
Diffstat (limited to 'tests')
-rw-r--r--tests/t-switch-dir-to-symlink-abs/Makefile4
-rw-r--r--tests/t-switch-dir-to-symlink-rel/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/tests/t-switch-dir-to-symlink-abs/Makefile b/tests/t-switch-dir-to-symlink-abs/Makefile
index 028cb93..e3d5995 100644
--- a/tests/t-switch-dir-to-symlink-abs/Makefile
+++ b/tests/t-switch-dir-to-symlink-abs/Makefile
@@ -60,7 +60,7 @@ test-case:
! test -e '$(DPKG_INSTDIR)/test-path'
# Switch a directory to a symlink, contents moved within the package,
- # with full install, upgrade with upack and configure.
+ # with full install, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-int-0.deb
! test -h '$(DPKG_INSTDIR)/test-path'
test -d '$(DPKG_INSTDIR)/test-path'
@@ -101,7 +101,7 @@ test-case:
$(DPKG_PURGE) pkg-dir-file-moved
# Switch a directory to a symlink, contents moved to another package,
- # with full installs, upgrade with upack and configure.
+ # with full installs, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-ext-0.deb
test -d '$(DPKG_INSTDIR)/test-path'
$(DPKG_INSTALL) pkg-dir-file-moved.deb
diff --git a/tests/t-switch-dir-to-symlink-rel/Makefile b/tests/t-switch-dir-to-symlink-rel/Makefile
index 833ac38..1a04621 100644
--- a/tests/t-switch-dir-to-symlink-rel/Makefile
+++ b/tests/t-switch-dir-to-symlink-rel/Makefile
@@ -66,7 +66,7 @@ test-case:
! test -e '$(DPKG_INSTDIR)/test-path/test-subpath'
# Switch a directory to a symlink, contents moved within the package,
- # with full install, upgrade with upack and configure.
+ # with full install, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-int-0.deb
! test -h '$(DPKG_INSTDIR)/test-path/test-subpath'
test -d '$(DPKG_INSTDIR)/test-path/test-subpath'
@@ -109,7 +109,7 @@ test-case:
$(DPKG_PURGE) pkg-dir-file-moved
# Switch a directory to a symlink, contents moved to another package,
- # with full installs, upgrade with upack and configure.
+ # with full installs, upgrade with unpack and configure.
$(DPKG_INSTALL) pkg-dir-symlink-ext-0.deb
test -d '$(DPKG_INSTDIR)/test-path/test-subpath'
$(DPKG_INSTALL) pkg-dir-file-moved.deb