summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unicode-bidi/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:14:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:14:29 +0000
commitfbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8 (patch)
tree4c1ccaf5486d4f2009f9a338a98a83e886e29c97 /third_party/rust/unicode-bidi/Cargo.toml
parentReleasing progress-linux version 124.0.1-1~progress7.99u1. (diff)
downloadfirefox-fbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8.tar.xz
firefox-fbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8.zip
Merging upstream version 125.0.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/unicode-bidi/Cargo.toml')
-rw-r--r--third_party/rust/unicode-bidi/Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/third_party/rust/unicode-bidi/Cargo.toml b/third_party/rust/unicode-bidi/Cargo.toml
index 29be4e5a71..584d471c8a 100644
--- a/third_party/rust/unicode-bidi/Cargo.toml
+++ b/third_party/rust/unicode-bidi/Cargo.toml
@@ -11,6 +11,7 @@
[package]
edition = "2018"
+rust-version = "1.47.0"
name = "unicode-bidi"
version = "0.3.15"
authors = ["The Servo Project Developers"]
@@ -61,8 +62,13 @@ features = ["derive"]
optional = true
default-features = false
-[dev-dependencies.serde_test]
-version = ">=0.8, <2.0"
+[dependencies.smallvec]
+version = ">=1.13"
+features = ["union"]
+optional = true
+
+[dev-dependencies]
+serde_test = ">=0.8, <2.0"
[features]
bench_it = []