summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unicode-bidi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/unicode-bidi/Cargo.toml')
-rw-r--r--third_party/rust/unicode-bidi/Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/third_party/rust/unicode-bidi/Cargo.toml b/third_party/rust/unicode-bidi/Cargo.toml
index 29be4e5a71..584d471c8a 100644
--- a/third_party/rust/unicode-bidi/Cargo.toml
+++ b/third_party/rust/unicode-bidi/Cargo.toml
@@ -11,6 +11,7 @@
[package]
edition = "2018"
+rust-version = "1.47.0"
name = "unicode-bidi"
version = "0.3.15"
authors = ["The Servo Project Developers"]
@@ -61,8 +62,13 @@ features = ["derive"]
optional = true
default-features = false
-[dev-dependencies.serde_test]
-version = ">=0.8, <2.0"
+[dependencies.smallvec]
+version = ">=1.13"
+features = ["union"]
+optional = true
+
+[dev-dependencies]
+serde_test = ">=0.8, <2.0"
[features]
bench_it = []