summaryrefslogtreecommitdiffstats
path: root/build/rust/indexmap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/indexmap/Cargo.toml')
-rw-r--r--build/rust/indexmap/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/build/rust/indexmap/Cargo.toml b/build/rust/indexmap/Cargo.toml
new file mode 100644
index 0000000000..de45a4f02d
--- /dev/null
+++ b/build/rust/indexmap/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "indexmap"
+version = "2.999.999"
+edition = "2021"
+license = "MPL-2.0"
+
+[lib]
+path = "lib.rs"
+
+[features]
+default = ["std"]
+serde = ["indexmap/serde-1"]
+std = ["indexmap/std"]
+
+[dependencies.indexmap]
+version = "1.9.3"