summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/helpers/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:11:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:11:49 +0000
commit1b88cd5ee8510e90e69f885bfd730ce57621781c (patch)
treeb6b33bd695258f68c68824029c279d660ee4b85e /src/vfs/shell/helpers/Makefile.am
parentAdding upstream version 3:4.8.30. (diff)
downloadmc-upstream.tar.xz
mc-upstream.zip
Adding upstream version 3:4.8.31.upstream/3%4.8.31upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/vfs/shell/helpers/Makefile.am')
-rw-r--r--src/vfs/shell/helpers/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/vfs/shell/helpers/Makefile.am b/src/vfs/shell/helpers/Makefile.am
new file mode 100644
index 0000000..aa0db25
--- /dev/null
+++ b/src/vfs/shell/helpers/Makefile.am
@@ -0,0 +1,10 @@
+shelldir = $(libexecdir)/@PACKAGE@/shell
+
+# Files to install and distribute other than shell scripts
+SHELL_MISC = README.shell
+
+# Install and distribute SHELL helper scripts w/o shebang & executable bit as data
+shell_DATA = $(SHELL_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
+shellconfdir = $(sysconfdir)/@PACKAGE@
+
+EXTRA_DIST = $(shell_DATA)