summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/helpers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vfs/shell/helpers/Makefile.am')
-rw-r--r--src/vfs/shell/helpers/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/vfs/shell/helpers/Makefile.am b/src/vfs/shell/helpers/Makefile.am
new file mode 100644
index 0000000..aa0db25
--- /dev/null
+++ b/src/vfs/shell/helpers/Makefile.am
@@ -0,0 +1,10 @@
+shelldir = $(libexecdir)/@PACKAGE@/shell
+
+# Files to install and distribute other than shell scripts
+SHELL_MISC = README.shell
+
+# Install and distribute SHELL helper scripts w/o shebang & executable bit as data
+shell_DATA = $(SHELL_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
+shellconfdir = $(sysconfdir)/@PACKAGE@
+
+EXTRA_DIST = $(shell_DATA)