summaryrefslogtreecommitdiffstats
path: root/tests/grddl/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:40:05 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:40:05 +0000
commit4038ab95a094b363f1748f3dcb51511a1217475d (patch)
tree7f393d66a783f91ddd263c78d681e485cf4f45ca /tests/grddl/CMakeLists.txt
parentInitial commit. (diff)
downloadraptor2-upstream.tar.xz
raptor2-upstream.zip
Adding upstream version 2.0.16.upstream/2.0.16upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests/grddl/CMakeLists.txt')
-rw-r--r--tests/grddl/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/grddl/CMakeLists.txt b/tests/grddl/CMakeLists.txt
new file mode 100644
index 0000000..6873c1a
--- /dev/null
+++ b/tests/grddl/CMakeLists.txt
@@ -0,0 +1,17 @@
+# raptor/tests/grddl/CMakeLists.txt
+#
+# Original listfile by Daniel Richard G. <skunk@iSKUNK.ORG>
+# This file is in the public domain.
+#
+
+IF(RAPTOR_PARSER_GRDDL)
+
+ RAPPER_TEST(grddl.test-01
+ "${RAPPER} -f noNet -q -i grddl -o ntriples ${CMAKE_CURRENT_SOURCE_DIR}/test-01.html"
+ test-01.res
+ ${CMAKE_CURRENT_SOURCE_DIR}/test-01.out
+ )
+
+ENDIF(RAPTOR_PARSER_GRDDL)
+
+# end raptor/tests/grddl/CMakeLists.txt