summaryrefslogtreecommitdiffstats
path: root/tests/grddl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/grddl/CMakeLists.txt')
-rw-r--r--tests/grddl/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/grddl/CMakeLists.txt b/tests/grddl/CMakeLists.txt
new file mode 100644
index 0000000..6873c1a
--- /dev/null
+++ b/tests/grddl/CMakeLists.txt
@@ -0,0 +1,17 @@
+# raptor/tests/grddl/CMakeLists.txt
+#
+# Original listfile by Daniel Richard G. <skunk@iSKUNK.ORG>
+# This file is in the public domain.
+#
+
+IF(RAPTOR_PARSER_GRDDL)
+
+ RAPPER_TEST(grddl.test-01
+ "${RAPPER} -f noNet -q -i grddl -o ntriples ${CMAKE_CURRENT_SOURCE_DIR}/test-01.html"
+ test-01.res
+ ${CMAKE_CURRENT_SOURCE_DIR}/test-01.out
+ )
+
+ENDIF(RAPTOR_PARSER_GRDDL)
+
+# end raptor/tests/grddl/CMakeLists.txt