summaryrefslogtreecommitdiffstats
path: root/vendor/pest/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
commitdc0db358abe19481e475e10c32149b53370f1a1c (patch)
treeab8ce99c4b255ce46f99ef402c27916055b899ee /vendor/pest/Cargo.toml
parentReleasing progress-linux version 1.71.1+dfsg1-2~progress7.99u1. (diff)
downloadrustc-dc0db358abe19481e475e10c32149b53370f1a1c.tar.xz
rustc-dc0db358abe19481e475e10c32149b53370f1a1c.zip
Merging upstream version 1.72.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/pest/Cargo.toml')
-rw-r--r--vendor/pest/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/pest/Cargo.toml b/vendor/pest/Cargo.toml
index 9b477863b..2358ffbff 100644
--- a/vendor/pest/Cargo.toml
+++ b/vendor/pest/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.56"
+rust-version = "1.60"
name = "pest"
-version = "2.5.7"
+version = "2.7.0"
authors = ["DragoČ™ Tiselice <dragostiselice@gmail.com>"]
description = "The Elegant Parser"
homepage = "https://pest.rs/"
@@ -53,10 +53,10 @@ default-features = false
const_prec_climber = []
default = ["std"]
pretty-print = [
- "serde",
- "serde_json",
+ "dep:serde",
+ "dep:serde_json",
]
std = [
"ucd-trie/std",
- "thiserror",
+ "dep:thiserror",
]