summaryrefslogtreecommitdiffstats
path: root/vendor/pest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/pest/Cargo.toml')
-rw-r--r--vendor/pest/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/pest/Cargo.toml b/vendor/pest/Cargo.toml
index 9b477863b..2358ffbff 100644
--- a/vendor/pest/Cargo.toml
+++ b/vendor/pest/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.56"
+rust-version = "1.60"
name = "pest"
-version = "2.5.7"
+version = "2.7.0"
authors = ["DragoČ™ Tiselice <dragostiselice@gmail.com>"]
description = "The Elegant Parser"
homepage = "https://pest.rs/"
@@ -53,10 +53,10 @@ default-features = false
const_prec_climber = []
default = ["std"]
pretty-print = [
- "serde",
- "serde_json",
+ "dep:serde",
+ "dep:serde_json",
]
std = [
"ucd-trie/std",
- "thiserror",
+ "dep:thiserror",
]