summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs')
-rw-r--r--src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs b/src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs
index cc261a47f..47437102a 100644
--- a/src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs
+++ b/src/tools/cargo/tests/testsuite/inheritable_workspace_fields.rs
@@ -1234,8 +1234,11 @@ fn error_workspace_false() {
[ERROR] failed to parse manifest at `[CWD]/Cargo.toml`
Caused by:
+ TOML parse error at line 7, column 41
+ |
+ 7 | description = { workspace = false }
+ | ^^^^^
`workspace` cannot be false
- in `package.description.workspace`
",
)
.run();
@@ -1323,9 +1326,6 @@ fn error_malformed_workspace_root() {
Caused by:
[..]
-
-Caused by:
- [..]
|
3 | members = [invalid toml
| ^