summaryrefslogtreecommitdiffstats
path: root/tests/run-make/simple-rlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/simple-rlib/Makefile')
-rw-r--r--tests/run-make/simple-rlib/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/run-make/simple-rlib/Makefile b/tests/run-make/simple-rlib/Makefile
new file mode 100644
index 000000000..28df61a15
--- /dev/null
+++ b/tests/run-make/simple-rlib/Makefile
@@ -0,0 +1,6 @@
+# ignore-cross-compile
+include ../tools.mk
+all:
+ $(RUSTC) bar.rs --crate-type=rlib
+ $(RUSTC) foo.rs
+ $(call RUN,foo)