summaryrefslogtreecommitdiffstats
path: root/vendor/zerofrom/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/zerofrom/Cargo.toml')
-rw-r--r--vendor/zerofrom/Cargo.toml13
1 files changed, 8 insertions, 5 deletions
diff --git a/vendor/zerofrom/Cargo.toml b/vendor/zerofrom/Cargo.toml
index 77d60c093..a0da76d79 100644
--- a/vendor/zerofrom/Cargo.toml
+++ b/vendor/zerofrom/Cargo.toml
@@ -10,9 +10,9 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2018"
+edition = "2021"
name = "zerofrom"
-version = "0.1.1"
+version = "0.1.2"
authors = ["Manish Goregaokar <manishsmail@gmail.com>"]
include = [
"src/**/*",
@@ -23,6 +23,7 @@ include = [
"README.md",
]
description = "ZeroFrom trait for constructing"
+readme = "README.md"
keywords = [
"zerocopy",
"serialization",
@@ -36,16 +37,18 @@ categories = [
]
license = "Unicode-DFS-2016"
repository = "https://github.com/unicode-org/icu4x"
-resolver = "2"
+
+[package.metadata.workspaces]
+independent = true
[package.metadata.docs.rs]
all-features = true
[dependencies.zerofrom-derive]
-version = "0.1.0"
+version = "0.1.1"
optional = true
[features]
alloc = []
default = ["alloc"]
-derive = ["zerofrom-derive"]
+derive = ["dep:zerofrom-derive"]