summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9c03018..194a3af 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
# https://stackoverflow.com/a/6273809
run_options := $(filter-out $@,$(MAKECMDGOALS))
-.PHONY: all clean test lint chromium opera firefox npm dig mv3 mv3-quick \
+.PHONY: all clean cleanassets test lint chromium opera firefox npm dig mv3 mv3-quick \
compare maxcost medcost mincost modifiers record wasm
sources := $(wildcard assets/* assets/*/* dist/version src/* src/*/* src/*/*/* src/*/*/*/*)
@@ -73,6 +73,8 @@ dist/build/uAssets:
clean:
rm -rf dist/build tmp/node_modules
+cleanassets:
+ rm -rf dist/build/mv3-data dist/build/uAssets
# Not real targets, just convenient for auto-completion at shell prompt
compare: