summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-17 16:58:23 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-17 16:58:23 +0000
commitf1fdd0bd4c520f19e6eb43ac2d6494f0849e25aa (patch)
tree4a94982c7be390ee2c8c58f7c93c1f15e3ce3b27 /Makefile
parentReleasing progress-linux version 2022.06.06-2~progress7.99u1. (diff)
downloadwireless-regdb-f1fdd0bd4c520f19e6eb43ac2d6494f0849e25aa.tar.xz
wireless-regdb-f1fdd0bd4c520f19e6eb43ac2d6494f0849e25aa.zip
Merging upstream version 2024.05.08.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 02176ec..42ca1e7 100644
--- a/Makefile
+++ b/Makefile
@@ -34,7 +34,7 @@ REGDB_PRIVKEY ?= ~/.wireless-regdb-$(REGDB_AUTHOR).key.priv.pem
REGDB_PUBKEY ?= $(REGDB_AUTHOR).key.pub.pem
REGDB_PUBCERT ?= $(REGDB_AUTHOR).x509.pem
-REGDB_UPSTREAM_PUBKEY ?= sforshee.key.pub.pem
+REGDB_UPSTREAM_PUBKEY ?= wens.key.pub.pem
REGDB_CHANGED = $(shell $(SHA1SUM) -c --status sha1sum.txt >/dev/null 2>&1; \
if [ $$? -ne 0 ]; then \
@@ -69,6 +69,7 @@ regulatory.db.p7s: regulatory.db $(REGDB_PRIVKEY) $(REGDB_PUBCERT)
-signer $(REGDB_PUBCERT) \
-inkey $(REGDB_PRIVKEY) \
-in $< -nosmimecap -binary \
+ -noattr \
-outform DER -out $@
sha1sum.txt: db.txt