summaryrefslogtreecommitdiffstats
path: root/tests/t-normal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/t-normal/Makefile')
-rw-r--r--tests/t-normal/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/t-normal/Makefile b/tests/t-normal/Makefile
new file mode 100644
index 0000000..70e1dd0
--- /dev/null
+++ b/tests/t-normal/Makefile
@@ -0,0 +1,12 @@
+TESTS_DEB := pkg-normal
+
+include ../Test.mk
+
+test-case:
+ # test normal working packages
+ $(DPKG_INSTALL) pkg-normal.deb
+ $(call pkg_is_installed,pkg-normal)
+
+test-clean:
+ $(DPKG_PURGE) pkg-normal
+