summaryrefslogtreecommitdiffstats
path: root/build/rust/bindgen/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/bindgen/Cargo.toml')
-rw-r--r--build/rust/bindgen/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/build/rust/bindgen/Cargo.toml b/build/rust/bindgen/Cargo.toml
new file mode 100644
index 0000000000..b68e2eb6bb
--- /dev/null
+++ b/build/rust/bindgen/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "bindgen"
+version = "0.63.999"
+edition = "2018"
+license = "BSD-3-Clause"
+
+[lib]
+path = "lib.rs"
+
+[dependencies.bindgen]
+version = "0.64.0"
+default-features = false
+
+[features]
+logging = ["bindgen/logging"]
+runtime = ["bindgen/runtime"]
+static = ["bindgen/static"]
+which-rustfmt = ["bindgen/which-rustfmt"]