summaryrefslogtreecommitdiffstats
path: root/build/rust/rand/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/rand/Cargo.toml')
-rw-r--r--build/rust/rand/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/build/rust/rand/Cargo.toml b/build/rust/rand/Cargo.toml
new file mode 100644
index 0000000000..03e7ec4843
--- /dev/null
+++ b/build/rust/rand/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "rand"
+version = "0.7.999"
+edition = "2018"
+license = "MPL-2.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies.rand]
+version = "0.8"
+default-features = false
+
+[features]
+alloc = ["rand/alloc"]
+default = ["rand/default"]
+getrandom = ["rand/getrandom"]
+nightly = ["rand/nightly"]
+serde1 = ["rand/serde1"]
+simd_support = ["rand/simd_support"]
+small_rng = ["rand/small_rng"]
+std = ["rand/std"]