summaryrefslogtreecommitdiffstats
path: root/po/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'po/meson.build')
-rw-r--r--po/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/po/meson.build b/po/meson.build
new file mode 100644
index 0000000..0a140b4
--- /dev/null
+++ b/po/meson.build
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: LGPL-2.1-or-later
+
+want_translations = get_option('translations')
+
+if want_translations
+ i18n = import('i18n')
+ i18n.gettext(meson.project_name(),
+ preset : 'glib',
+ data_dirs : '.')
+endif