summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-07-16 05:43:04 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-07-16 05:43:04 +0000
commit5e9d53ef29710380368b60c82e146c5d82235e12 (patch)
treeefc287af4d977d585b4717455c68e31c6d57439f /Makefile
parentReleasing debian version 0.16.4-1. (diff)
downloadgita-5e9d53ef29710380368b60c82e146c5d82235e12.tar.xz
gita-5e9d53ef29710380368b60c82e146c5d82235e12.zip
Merging upstream version 0.16.5.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c2db6b9..1c0698f 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@
install:
pip3 install -e .
test:
- pytest tests --cov=./gita $(TEST_ARGS) -n=auto
+ pytest tests --cov=./gita $(TEST_ARGS) -n=auto -vv
dist:
python3 setup.py sdist
twine: