summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-01-09 07:44:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-01-09 07:44:15 +0000
commit74e70d5613813fb731614dbdb4c9f722263a9cd0 (patch)
treeefd3527249ffb15caf496a28d68fb792e988bd1b /Makefile
parentReleasing debian version 0.15.9-1. (diff)
downloadgita-74e70d5613813fb731614dbdb4c9f722263a9cd0.tar.xz
gita-74e70d5613813fb731614dbdb4c9f722263a9cd0.zip
Merging upstream version 0.16.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c67d4a7..c2db6b9 100644
--- a/Makefile
+++ b/Makefile
@@ -2,9 +2,9 @@
install:
pip3 install -e .
-test: clean
+test:
pytest tests --cov=./gita $(TEST_ARGS) -n=auto
-dist: clean
+dist:
python3 setup.py sdist
twine:
twine upload dist/*