summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c67d4a7..c2db6b9 100644
--- a/Makefile
+++ b/Makefile
@@ -2,9 +2,9 @@
install:
pip3 install -e .
-test: clean
+test:
pytest tests --cov=./gita $(TEST_ARGS) -n=auto
-dist: clean
+dist:
python3 setup.py sdist
twine:
twine upload dist/*