summaryrefslogtreecommitdiffstats
path: root/identify
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:23:56 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:23:56 +0000
commit39032ea2df298de1b3816a094fbed1623eb93506 (patch)
tree6a23d72eba0c8e56d83384854a8f54a7779bcd1f /identify
parentReleasing debian version 2.5.26-2. (diff)
downloadidentify-39032ea2df298de1b3816a094fbed1623eb93506.tar.xz
identify-39032ea2df298de1b3816a094fbed1623eb93506.zip
Merging upstream version 2.5.27.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'identify')
-rw-r--r--identify/extensions.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/identify/extensions.py b/identify/extensions.py
index a9e0d6a..4202ada 100644
--- a/identify/extensions.py
+++ b/identify/extensions.py
@@ -10,6 +10,7 @@ EXTENSIONS = {
'bash': {'text', 'shell', 'bash'},
'bat': {'text', 'batch'},
'bats': {'text', 'shell', 'bash', 'bats'},
+ 'bazel': {'text', 'bazel'},
'beancount': {'text', 'beancount'},
'bib': {'text', 'bib'},
'bmp': {'binary', 'image', 'bitmap'},
@@ -326,10 +327,10 @@ NAMES = {
'.zshenv': EXTENSIONS['zsh'],
'AUTHORS': EXTENSIONS['txt'],
'BUILD': EXTENSIONS['bzl'],
- 'BUILD.bazel': EXTENSIONS['bzl'],
'CMakeLists.txt': EXTENSIONS['cmake'],
'CHANGELOG': EXTENSIONS['txt'],
'config.ru': EXTENSIONS['rb'],
+ 'Containerfile': {'text', 'dockerfile'},
'CONTRIBUTING': EXTENSIONS['txt'],
'COPYING': EXTENSIONS['txt'],
'Dockerfile': {'text', 'dockerfile'},