summaryrefslogtreecommitdiffstats
path: root/identify
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 02:36:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 02:36:20 +0000
commitd22d800c5589d6b466b8ddfc97c969eba9f7a017 (patch)
tree70cb948e9e48ddc0df308f4902b5a995beb1dd3f /identify
parentUpdating to standards-version 4.7.0. (diff)
downloadidentify-d22d800c5589d6b466b8ddfc97c969eba9f7a017.tar.xz
identify-d22d800c5589d6b466b8ddfc97c969eba9f7a017.zip
Merging upstream version 2.5.36.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'identify')
-rw-r--r--identify/extensions.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/identify/extensions.py b/identify/extensions.py
index 12a3343..d427f67 100644
--- a/identify/extensions.py
+++ b/identify/extensions.py
@@ -341,6 +341,8 @@ NAMES = {
'.zshenv': EXTENSIONS['zsh'],
'AUTHORS': EXTENSIONS['txt'],
'BUILD': EXTENSIONS['bzl'],
+ 'Cargo.toml': EXTENSIONS['toml'] | {'cargo'},
+ 'Cargo.lock': EXTENSIONS['toml'] | {'cargo-lock'},
'CMakeLists.txt': EXTENSIONS['cmake'],
'CHANGELOG': EXTENSIONS['txt'],
'config.ru': EXTENSIONS['rb'],