summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:23:56 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-09-04 09:23:56 +0000
commit39032ea2df298de1b3816a094fbed1623eb93506 (patch)
tree6a23d72eba0c8e56d83384854a8f54a7779bcd1f /tests
parentReleasing debian version 2.5.26-2. (diff)
downloadidentify-39032ea2df298de1b3816a094fbed1623eb93506.tar.xz
identify-39032ea2df298de1b3816a094fbed1623eb93506.zip
Merging upstream version 2.5.27.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests')
-rw-r--r--tests/identify_test.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/identify_test.py b/tests/identify_test.py
index 3429c12..ac458df 100644
--- a/tests/identify_test.py
+++ b/tests/identify_test.py
@@ -154,6 +154,7 @@ def test_tags_from_path_plist_text(tmpdir):
('test.py', {'text', 'python'}),
('test.mk', {'text', 'makefile'}),
('Makefile', {'text', 'makefile'}),
+ ('Containerfile', {'text', 'dockerfile'}),
('Dockerfile', {'text', 'dockerfile'}),
('Dockerfile.xenial', {'text', 'dockerfile'}),
('xenial.Dockerfile', {'text', 'dockerfile'}),