summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-01-30 16:51:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-01-30 16:51:22 +0000
commit4604e340e95ecd8d432e257f4594bb5a3752f9d5 (patch)
treebf66fbc36f00585b254fb5a45b017e5e67743db3 /tests
parentReleasing debian version 2.5.15-1. (diff)
downloadidentify-4604e340e95ecd8d432e257f4594bb5a3752f9d5.tar.xz
identify-4604e340e95ecd8d432e257f4594bb5a3752f9d5.zip
Merging upstream version 2.5.17.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests')
-rw-r--r--tests/identify_test.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/identify_test.py b/tests/identify_test.py
index d12334d..16b4f37 100644
--- a/tests/identify_test.py
+++ b/tests/identify_test.py
@@ -165,6 +165,8 @@ def test_tags_from_path_plist_text(tmpdir):
('Jenkinsfile', {'text', 'groovy', 'jenkins'}),
('build.jenkins', {'text', 'groovy', 'jenkins'}),
('build.jenkinsfile', {'text', 'groovy', 'jenkins'}),
+ ('meson.build', {'text', 'meson'}),
+ ('meson_options.txt', {'text', 'plain-text', 'meson'}),
# does not set binary / text
('f.plist', {'plist'}),