summaryrefslogtreecommitdiffstats
path: root/tests/node.d/fronius.parse.spec.js
diff options
context:
space:
mode:
Diffstat (limited to 'tests/node.d/fronius.parse.spec.js')
-rw-r--r--tests/node.d/fronius.parse.spec.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/node.d/fronius.parse.spec.js b/tests/node.d/fronius.parse.spec.js
index e6f308fe3..01fb38666 100644
--- a/tests/node.d/fronius.parse.spec.js
+++ b/tests/node.d/fronius.parse.spec.js
@@ -60,7 +60,7 @@ describe("fronius parsing for power chart", function () {
});
it("should return -100 for P_Akku", function () {
- // it is unclear whether negative values are possible for p_akku (couln't test, nor any API docs found).
+ // it is unclear whether negative values are possible for p_akku (couldn't test, nor any API docs found).
site.P_Akku = -100;
var result = subject.parsePowerChart(service, site).dimensions[2];