summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
Diffstat (limited to 'tests')
-rw-r--r--tests/alarm_repetition/netdata.conf_with_repetition1
-rw-r--r--tests/alarm_repetition/netdata.conf_without_repetition1
-rw-r--r--tests/node.d/fronius.parse.spec.js2
-rw-r--r--tests/profile/test-eval.c2
4 files changed, 4 insertions, 2 deletions
diff --git a/tests/alarm_repetition/netdata.conf_with_repetition b/tests/alarm_repetition/netdata.conf_with_repetition
index d5d00f07d..808a11c56 100644
--- a/tests/alarm_repetition/netdata.conf_with_repetition
+++ b/tests/alarm_repetition/netdata.conf_with_repetition
@@ -29,6 +29,7 @@
[plugins]
proc = yes
diskspace = no
+ timex = no
cgroups = no
tc = no
idlejitter = no
diff --git a/tests/alarm_repetition/netdata.conf_without_repetition b/tests/alarm_repetition/netdata.conf_without_repetition
index 43518bdc0..978db8d20 100644
--- a/tests/alarm_repetition/netdata.conf_without_repetition
+++ b/tests/alarm_repetition/netdata.conf_without_repetition
@@ -29,6 +29,7 @@
[plugins]
proc = yes
diskspace = no
+ timex = no
cgroups = no
tc = no
idlejitter = no
diff --git a/tests/node.d/fronius.parse.spec.js b/tests/node.d/fronius.parse.spec.js
index e6f308fe3..01fb38666 100644
--- a/tests/node.d/fronius.parse.spec.js
+++ b/tests/node.d/fronius.parse.spec.js
@@ -60,7 +60,7 @@ describe("fronius parsing for power chart", function () {
});
it("should return -100 for P_Akku", function () {
- // it is unclear whether negative values are possible for p_akku (couln't test, nor any API docs found).
+ // it is unclear whether negative values are possible for p_akku (couldn't test, nor any API docs found).
site.P_Akku = -100;
var result = subject.parsePowerChart(service, site).dimensions[2];
diff --git a/tests/profile/test-eval.c b/tests/profile/test-eval.c
index 144381cf0..1c23063bb 100644
--- a/tests/profile/test-eval.c
+++ b/tests/profile/test-eval.c
@@ -272,7 +272,7 @@ int health_variable_lookup(const char *variable, uint32_t hash, RRDCALC *rc, cal
int main(int argc, char **argv) {
if(argc != 2) {
- fprintf(stderr, "I need an epxression (enclose it in single-quotes (') as a single parameter)\n");
+ fprintf(stderr, "I need an expression (enclose it in single-quotes (') as a single parameter)\n");
exit(1);
}