summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 0257615..595bf6d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
-PACKAGE := storage-tools
+PACKAGE := ceph-tools
%:
dh ${@} --with apache2
@@ -9,12 +9,12 @@ override_dh_auto_build:
# disabled
override_dh_auto_install:
- dh_auto_install
+ dh_auto_install -- DESTDIR=$(CURDIR)/debian/open-infrastructure-ceph-tools
- rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE)/CHANGELOG.txt
- rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE)/LICENSE.txt
+ rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/storage-tools/CHANGELOG.txt
+ rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/storage-tools/LICENSE.txt
- mv debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE) debian/open-infrastructure-$(PACKAGE)/usr/share/doc/open-infrastructure-$(PACKAGE)
+ mv debian/open-infrastructure-$(PACKAGE)/usr/share/doc/storage-tools debian/open-infrastructure-$(PACKAGE)/usr/share/doc/open-infrastructure-$(PACKAGE)
override_dh_systemd_enable:
dh_systemd_enable --name=ceph-log