summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <mail@daniel-baumann.ch>2015-11-07 14:20:00 +0000
committerDaniel Baumann <mail@daniel-baumann.ch>2015-11-07 14:20:00 +0000
commit83f9a075822dcf96195d3c82e715d84842b01b09 (patch)
treef8ccdedc0f93d6a8fc983c9631daceb607a90e96 /debian/rules
parentAdding upstream version 1.0~rc2. (diff)
downloadpdlzip-83f9a075822dcf96195d3c82e715d84842b01b09.tar.xz
pdlzip-83f9a075822dcf96195d3c82e715d84842b01b09.zip
Adding debian version 1.0~rc2-1.debian/1.0_rc2-1
Signed-off-by: Daniel Baumann <mail@daniel-baumann.ch>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..8deb1d9
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+
+%:
+ dh ${@}
+
+override_dh_auto_install:
+ $(MAKE) prefix=$(CURDIR)/debian/pdlzip/usr install
+
+override_dh_strip:
+ dh_strip --dbg-package=pdlzip-dbg