summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-05-19 12:33:38 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-05-19 12:33:59 +0000
commit1ee0c09c5742557e037df5421ca62abddb90ae22 (patch)
tree71c0fa48bb6d31d036c9badd7e038527f90d1a73 /tests
parentReleasing debian version 1.30.1-1. (diff)
downloadnetdata-1ee0c09c5742557e037df5421ca62abddb90ae22.tar.xz
netdata-1ee0c09c5742557e037df5421ca62abddb90ae22.zip
Merging upstream version 1.31.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tests')
-rw-r--r--tests/alarm_repetition/netdata.conf_with_repetition1
-rw-r--r--tests/alarm_repetition/netdata.conf_without_repetition1
-rw-r--r--tests/node.d/fronius.parse.spec.js2
-rw-r--r--tests/profile/test-eval.c2
4 files changed, 4 insertions, 2 deletions
diff --git a/tests/alarm_repetition/netdata.conf_with_repetition b/tests/alarm_repetition/netdata.conf_with_repetition
index d5d00f07..808a11c5 100644
--- a/tests/alarm_repetition/netdata.conf_with_repetition
+++ b/tests/alarm_repetition/netdata.conf_with_repetition
@@ -29,6 +29,7 @@
[plugins]
proc = yes
diskspace = no
+ timex = no
cgroups = no
tc = no
idlejitter = no
diff --git a/tests/alarm_repetition/netdata.conf_without_repetition b/tests/alarm_repetition/netdata.conf_without_repetition
index 43518bdc..978db8d2 100644
--- a/tests/alarm_repetition/netdata.conf_without_repetition
+++ b/tests/alarm_repetition/netdata.conf_without_repetition
@@ -29,6 +29,7 @@
[plugins]
proc = yes
diskspace = no
+ timex = no
cgroups = no
tc = no
idlejitter = no
diff --git a/tests/node.d/fronius.parse.spec.js b/tests/node.d/fronius.parse.spec.js
index e6f308fe..01fb3866 100644
--- a/tests/node.d/fronius.parse.spec.js
+++ b/tests/node.d/fronius.parse.spec.js
@@ -60,7 +60,7 @@ describe("fronius parsing for power chart", function () {
});
it("should return -100 for P_Akku", function () {
- // it is unclear whether negative values are possible for p_akku (couln't test, nor any API docs found).
+ // it is unclear whether negative values are possible for p_akku (couldn't test, nor any API docs found).
site.P_Akku = -100;
var result = subject.parsePowerChart(service, site).dimensions[2];
diff --git a/tests/profile/test-eval.c b/tests/profile/test-eval.c
index 144381cf..1c23063b 100644
--- a/tests/profile/test-eval.c
+++ b/tests/profile/test-eval.c
@@ -272,7 +272,7 @@ int health_variable_lookup(const char *variable, uint32_t hash, RRDCALC *rc, cal
int main(int argc, char **argv) {
if(argc != 2) {
- fprintf(stderr, "I need an epxression (enclose it in single-quotes (') as a single parameter)\n");
+ fprintf(stderr, "I need an expression (enclose it in single-quotes (') as a single parameter)\n");
exit(1);
}